Authentication issues on Woosmap services
Incident Report for
Woosmap
Resolved
From 14:56 to 14:59
Do to a temporary issue on service authentication, users may have experienced 401 errors when using Woosmap services.
Issue as been detected, fixed, deployed and monitored on the fly.
All services are back to normal.
Posted
Nov
19
,
2024
-
14:56
CET
×
Subscribe to Incident
Subscribe to updates for
Authentication issues on Woosmap services
via . You'll receive .